{"action":"Upgrade croogo/croogo to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"croogo/croogo","cve_ids":["CVE-2017-1000510"],"ecosystem":"Packagist","epss":0.00755,"exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-r4h9-gv2m-9x97","id":"tcs_01M5KF7WBYAS8PTJM7SZG0DNVT","modified_at":"2024-02-16T08:15:47.649110Z","published_at":"2022-05-14T03:41:55Z","references":["https://osv.dev/vulnerability/GHSA-r4h9-gv2m-9x97","https://nvd.nist.gov/vuln/detail/CVE-2017-1000510","https://github.com/croogo/croogo/issues/847"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-r4h9-gv2m-9x97","url":"https://osv.dev/vulnerability/GHSA-r4h9-gv2m-9x97"}],"summary":"Cross site scripting in Croogo"}