{"action":"Upgrade tensorflow to 2.1.4 or later.","affected":[{"fixed":"2.1.4","introduced":"0"},{"fixed":"2.2.3","introduced":"2.2.0"},{"fixed":"2.3.3","introduced":"2.3.0"},{"fixed":"2.4.2","introduced":"2.4.0"}],"component":"tensorflow","cve_ids":["CVE-2021-29537"],"ecosystem":"PyPI","epss":0.00211,"exploited":false,"fixed_versions":["2.1.4","2.2.3","2.3.3","2.4.2"],"ghsa_id":"GHSA-8c89-2vwr-chcq","id":"tcs_01M5KF7X14299FGXWN4PPM295D","modified_at":"2026-09-10T03:49:05.090035145Z","published_at":"2021-05-21T14:22:35Z","references":["https://osv.dev/vulnerability/GHSA-8c89-2vwr-chcq","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-8c89-2vwr-chcq","https://nvd.nist.gov/vuln/detail/CVE-2021-29537","https://github.com/tensorflow/tensorflow/commit/f6c40f0c6cbf00d46c7717a26419f2062f2f8694","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2021-465.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2021-663.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2021-174.yaml","https://github.com/tensorflow/tensorflow"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"GHSA-8c89-2vwr-chcq","url":"https://osv.dev/vulnerability/GHSA-8c89-2vwr-chcq"}],"summary":"Heap buffer overflow in `QuantizedResizeBilinear`"}