{"action":"Upgrade kimai/kimai to 1.1 or later.","affected":[{"fixed":"1.1","introduced":"0"}],"component":"kimai/kimai","cve_ids":["CVE-2020-19825"],"ecosystem":"Packagist","epss":0.00697,"exploited":false,"fixed_versions":["1.1"],"ghsa_id":"GHSA-r58m-v5pr-jhhq","id":"tcs_01M5KF7X4WCGVBHQNG1A67TGRV","modified_at":"2023-11-08T04:02:48.008435Z","published_at":"2023-02-16T00:30:28Z","references":["https://osv.dev/vulnerability/GHSA-r58m-v5pr-jhhq","https://nvd.nist.gov/vuln/detail/CVE-2020-19825","https://github.com/kevinpapst/kimai2/pull/962/files","https://github.com/kimai/kimai/pull/962","https://github.com/kevinpapst/kimai2","https://github.com/kimai/kimai/releases/tag/1.1","https://github.com/kimai/kimai1"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-r58m-v5pr-jhhq","url":"https://osv.dev/vulnerability/GHSA-r58m-v5pr-jhhq"}],"summary":"Cross-site Scripting in kimai/kimai"}