{"action":"Upgrade iobroker.web to 2.4.10 or later.","affected":[{"fixed":"2.4.10","introduced":"0"}],"component":"iobroker.web","cve_ids":["CVE-2019-10771"],"ecosystem":"npm","epss":0.00679,"exploited":false,"fixed_versions":["2.4.10"],"ghsa_id":"GHSA-6rjc-4pwr-3vp7","id":"tcs_01M5KF7XB2795B45ZH8ZSAC5G0","modified_at":"2026-03-13T22:11:06.874886Z","published_at":"2019-12-02T18:14:30Z","references":["https://osv.dev/vulnerability/GHSA-6rjc-4pwr-3vp7","https://nvd.nist.gov/vuln/detail/CVE-2019-10771","https://snyk.io/vuln/SNYK-JS-IOBROKERWEB-534971","https://www.npmjs.com/advisories/1345"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-6rjc-4pwr-3vp7","url":"https://osv.dev/vulnerability/GHSA-6rjc-4pwr-3vp7"}],"summary":"Cross-Site Scripting in iobroker.web"}