{"action":"Upgrade ec-cube/ec-cube to 4.0.6 or later.","affected":[{"fixed":"4.0.6","introduced":"4.0.0"}],"component":"ec-cube/ec-cube","cve_ids":["CVE-2021-20751"],"ecosystem":"Packagist","epss":0.01088,"exploited":false,"fixed_versions":["4.0.6"],"ghsa_id":"GHSA-r6qq-qc9m-98w2","id":"tcs_01M5KF801Z39EWFBQDPYBYQ3ZR","modified_at":"2024-04-25T20:57:37.256792Z","published_at":"2022-05-24T19:06:28Z","references":["https://osv.dev/vulnerability/GHSA-r6qq-qc9m-98w2","https://nvd.nist.gov/vuln/detail/CVE-2021-20751","https://github.com/EC-CUBE/ec-cube","https://jvn.jp/en/jp/JVN95292458/index.html","https://www.ec-cube.net/info/weakness/weakness.php?id=78"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-r6qq-qc9m-98w2","url":"https://osv.dev/vulnerability/GHSA-r6qq-qc9m-98w2"}],"summary":"EC-CUBE Cross-site scripting vulnerability"}