{"action":"Upgrade ckeditor4 to 4.25.0 or later.","affected":[{"fixed":"4.25.0","introduced":"4.22.0"}],"component":"ckeditor4","cve_ids":["CVE-2024-43411"],"ecosystem":"npm","epss":0.00427,"exploited":false,"fixed_versions":["4.25.0"],"ghsa_id":"GHSA-6v96-m24v-f58j","id":"tcs_01M5KF807AKMVFPHZ3G48EZTQS","modified_at":"2024-11-18T16:27:06Z","published_at":"2024-08-21T18:31:00Z","references":["https://osv.dev/vulnerability/GHSA-6v96-m24v-f58j","https://github.com/ckeditor/ckeditor4/security/advisories/GHSA-6v96-m24v-f58j","https://nvd.nist.gov/vuln/detail/CVE-2024-43411","https://github.com/ckeditor/ckeditor4/commit/b5069c9cb769ea22eae1cbd7200f22b1cf2e3a7f","https://github.com/ckeditor/ckeditor4"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-6v96-m24v-f58j","url":"https://osv.dev/vulnerability/GHSA-6v96-m24v-f58j"}],"summary":"CKEditor4 low-risk cross-site scripting (XSS) vulnerability linked to potential domain takeover"}