{"action":"Upgrade cakephp/cakephp to 1.3.8 or later.","affected":[{"fixed":"1.3.8","introduced":"1.3.7"}],"component":"cakephp/cakephp","cve_ids":["CVE-2011-3712"],"ecosystem":"Packagist","epss":0.0158,"exploited":false,"fixed_versions":["1.3.8"],"ghsa_id":"GHSA-r7p6-fr3x-r877","id":"tcs_01M5KF816HEQFMGVG99HDEGQFD","modified_at":"2023-11-08T03:57:00.951504Z","published_at":"2022-05-17T05:31:33Z","references":["https://osv.dev/vulnerability/GHSA-r7p6-fr3x-r877","https://nvd.nist.gov/vuln/detail/CVE-2011-3712","https://github.com/cakephp/cakephp","http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/%21_README","http://code.google.com/p/inspathx/source/browse/trunk/paths_vuln/cakephp-1.3.7","http://www.openwall.com/lists/oss-security/2011/06/27/6"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-r7p6-fr3x-r877","url":"https://osv.dev/vulnerability/GHSA-r7p6-fr3x-r877"}],"summary":"CakePHP 1.3.7 allows remote attackers to obtain sensitive information via a direct request to a .php file"}