{"action":"Upgrade tinymce/tinymce to 5.10.0 or later.","affected":[{"fixed":"5.10.0","introduced":"0"}],"component":"tinymce/tinymce","cve_ids":["CVE-2024-21910"],"ecosystem":"Packagist","epss":0.00956,"exploited":false,"fixed_versions":["5.10.0"],"ghsa_id":"GHSA-r8hm-w5f7-wj39","id":"tcs_01M5KF82JNXRYZC0RKM4HEKFJ7","modified_at":"2026-07-08T06:53:11.097496175Z","published_at":"2021-11-02T15:42:52Z","references":["https://osv.dev/vulnerability/GHSA-r8hm-w5f7-wj39","https://github.com/tinymce/tinymce/security/advisories/GHSA-r8hm-w5f7-wj39","https://github.com/jazzband/django-tinymce/issues/366","https://github.com/jazzband/django-tinymce/releases/tag/3.4.0","https://github.com/tinymce/tinymce","https://pypi.org/project/django-tinymce/3.4.0"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-r8hm-w5f7-wj39#Packagist/tinymce/tinymce","url":"https://osv.dev/vulnerability/GHSA-r8hm-w5f7-wj39"}],"summary":"Cross-site scripting vulnerability in TinyMCE plugins"}