{"action":"Upgrade sylius/sylius to 1.1.18 or later.","affected":[{"fixed":"1.1.18","introduced":"1.0.0"},{"fixed":"1.2.17","introduced":"1.2.0"},{"fixed":"1.3.12","introduced":"1.3.0"},{"fixed":"1.4.4","introduced":"1.4.0"}],"component":"sylius/sylius","cve_ids":["CVE-2019-12186"],"ecosystem":"Packagist","epss":0.00552,"exploited":false,"fixed_versions":["1.1.18","1.2.17","1.3.12","1.4.4"],"ghsa_id":"GHSA-rc5r-697f-28x6","id":"tcs_01M5KF853EZ726FA14E895R96H","modified_at":"2026-09-10T03:48:43.977470331Z","published_at":"2020-04-15T21:07:59Z","references":["https://osv.dev/vulnerability/GHSA-rc5r-697f-28x6","https://nvd.nist.gov/vuln/detail/CVE-2019-12186","https://github.com/FriendsOfPHP/security-advisories/blob/master/sylius/grid/CVE-2019-12186.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/sylius/sylius/CVE-2019-12186.yaml","https://sylius.com/blog/cve-2019-12186"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-rc5r-697f-28x6#Packagist/sylius/sylius","url":"https://osv.dev/vulnerability/GHSA-rc5r-697f-28x6"}],"summary":"XSS injection in the Grid component of Sylius"}