{"action":"Upgrade zfr/zfr-oauth2-server-module to 0.1.2 or later.","affected":[{"fixed":"0.1.2","introduced":"0"}],"component":"zfr/zfr-oauth2-server-module","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["0.1.2"],"ghsa_id":"GHSA-rcm4-jv5g-wccm","id":"tcs_01M5KF860MXQVC12VFWYAG2KPB","modified_at":"2024-12-04T05:41:06.356157Z","published_at":"2024-06-07T22:30:03Z","references":["https://osv.dev/vulnerability/GHSA-rcm4-jv5g-wccm","https://github.com/zf-fr/zfr-oauth2-server-module/issues/6","https://github.com/zf-fr/zfr-oauth2-server-module/commit/2ca5bb1c2f11537be8f94ca6867d8d69789e744a","https://github.com/FriendsOfPHP/security-advisories/blob/master/zfr/zfr-oauth2-server-module/2014-04-26.yaml","https://github.com/zf-fr/zfr-oauth2-server-module","https://github.com/zf-fr/zfr-oauth2-server-module/tree/0.1.2"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rcm4-jv5g-wccm","url":"https://osv.dev/vulnerability/GHSA-rcm4-jv5g-wccm"}],"summary":"zfr authentication adapter did not verify validity of tokens"}