{"action":"Upgrade yii2mod/yii2-cms to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"yii2mod/yii2-cms","cve_ids":["CVE-2019-16130"],"ecosystem":"Packagist","epss":0.00928,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-rfh8-25h9-mhgf","id":"tcs_01M5KF86YC9Q5GGBVT74Y4ZAP2","modified_at":"2024-02-16T08:11:44.662362Z","published_at":"2019-10-14T21:12:08Z","references":["https://osv.dev/vulnerability/GHSA-rfh8-25h9-mhgf","https://nvd.nist.gov/vuln/detail/CVE-2019-16130","https://github.com/weison-tech/yii2-cms/issues/2","http://www.iwantacve.cn/index.php/archives/277"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rfh8-25h9-mhgf","url":"https://osv.dev/vulnerability/GHSA-rfh8-25h9-mhgf"}],"summary":"Cross-site Scripting in YII2-CMS"}