{"action":"Upgrade phpmyadmin/phpmyadmin to 3.5.3 or later.","affected":[{"fixed":"3.5.3","introduced":"3.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2012-5339"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["3.5.3"],"ghsa_id":"GHSA-rfpg-2fp8-2fph","id":"tcs_01M5KF8799JE3W232BCBRDG8KV","modified_at":"2023-11-08T03:57:08.196793Z","published_at":"2022-05-17T05:16:32Z","references":["https://osv.dev/vulnerability/GHSA-rfpg-2fp8-2fph","https://nvd.nist.gov/vuln/detail/CVE-2012-5339","https://github.com/phpmyadmin/phpmyadmin/commit/6ea8fad3f999bfdf79eb6fe31309592bca54d611","https://github.com/phpmyadmin/phpmyadmin/commit/cfd688d2512df9827a8ecc0412fc264fc5bcb186","https://web.archive.org/web/20121020000514/http://www.securityfocus.com/bid/55925","http://lists.opensuse.org/opensuse-updates/2012-11/msg00033.html","http://www.phpmyadmin.net/home_page/security/PMASA-2012-6.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-rfpg-2fp8-2fph","url":"https://osv.dev/vulnerability/GHSA-rfpg-2fp8-2fph"}],"summary":"phpMyAdmin multiple cross-site scripting vulnerabilities"}