{"action":"Upgrade api-platform/core to 3.2.5 or later.","affected":[{"fixed":"3.2.5","introduced":"3.2.0"}],"component":"api-platform/core","cve_ids":["CVE-2023-47639"],"ecosystem":"Packagist","epss":0.00387,"exploited":false,"fixed_versions":["3.2.5"],"ghsa_id":"GHSA-rfw5-cqjj-7v9r","id":"tcs_01M5KF87HVJR6GPHASZ88GQZT4","modified_at":"2025-04-04T02:19:23.638250Z","published_at":"2025-04-03T13:02:57Z","references":["https://osv.dev/vulnerability/GHSA-rfw5-cqjj-7v9r","https://github.com/api-platform/core/security/advisories/GHSA-rfw5-cqjj-7v9r","https://nvd.nist.gov/vuln/detail/CVE-2023-47639","https://github.com/api-platform/core/pull/5823","https://github.com/api-platform/core/commit/ba8a7e6538bccebf14c228e43a9339214c4d9201","https://github.com/api-platform/core"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-rfw5-cqjj-7v9r","url":"https://osv.dev/vulnerability/GHSA-rfw5-cqjj-7v9r"}],"summary":"API Platform Core can leak exceptions message that may contain sensitive information"}