{"action":"Upgrade ansible to 12.2.0 or later.","affected":[{"fixed":"12.2.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2025-14010"],"ecosystem":"PyPI","epss":0.00186,"exploited":false,"fixed_versions":["12.2.0"],"ghsa_id":"GHSA-8ggh-xwr9-3373","id":"tcs_01M5KF88C3PW90YRY513V9878A","modified_at":"2026-07-07T17:57:23.671049200Z","published_at":"2025-12-04T12:31:05Z","references":["https://osv.dev/vulnerability/GHSA-8ggh-xwr9-3373","https://nvd.nist.gov/vuln/detail/CVE-2025-14010","https://github.com/ansible-collections/community.general/issues/11000","https://github.com/ansible-collections/community.general/commit/08e56bbb9b57740a879d3057d84cdb02a162b840","https://access.redhat.com/security/cve/CVE-2025-14010","https://bugzilla.redhat.com/show_bug.cgi?id=2418774","https://github.com/ansible-collections/community.general","https://github.com/ansible-community/ansible-build-data/blob/12.2.0/12/CHANGELOG-v12.md#security-fixes"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-8ggh-xwr9-3373","url":"https://osv.dev/vulnerability/GHSA-8ggh-xwr9-3373"}],"summary":"Ansible Community General Collection is vulnerable to exposure of sensitive information"}