{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0690"],"ecosystem":"Packagist","epss":0.01105,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-rgp5-m2pq-3fmg","id":"tcs_01M5KF88NMY6S2TR14MCWHJA5R","modified_at":"2023-11-08T04:07:38.316445Z","published_at":"2022-02-20T00:00:31Z","references":["https://osv.dev/vulnerability/GHSA-rgp5-m2pq-3fmg","https://nvd.nist.gov/vuln/detail/CVE-2022-0690","https://github.com/microweber/microweber/commit/f7f5d41ba1a08ceed37c00d5f70a3f48b272e9f2","https://github.com/microweber/microweber","https://huntr.dev/bounties/4999a0f4-6efb-4681-b4ba-b36babc366f9"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-rgp5-m2pq-3fmg","url":"https://osv.dev/vulnerability/GHSA-rgp5-m2pq-3fmg"}],"summary":"Cross-site Scripting in microweber"}