{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.16 or later.","affected":[{"fixed":"4.0.10.16","introduced":"4.0.10.0"},{"fixed":"4.4.15.7","introduced":"4.4.15.0"},{"fixed":"4.6.3","introduced":"4.6.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5701"],"ecosystem":"Packagist","epss":0.01542,"exploited":false,"fixed_versions":["4.0.10.16","4.4.15.7","4.6.3"],"ghsa_id":"GHSA-rh74-5835-jpxp","id":"tcs_01M5KF89R3SYVFHV4JDX0H0WBQ","modified_at":"2025-04-14T21:27:20.262068Z","published_at":"2022-05-14T02:08:58Z","references":["https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp","https://nvd.nist.gov/vuln/detail/CVE-2016-5701","https://github.com/phpmyadmin/phpmyadmin/commit/1dca386505f396f0c2035112a403cc80768a141f","https://github.com/phpmyadmin/phpmyadmin/commit/5633b1d57b23ddaa5a9a976a323c90c18d9be03d","https://github.com/phpmyadmin/phpmyadmin/commit/bf7379771f4b32e01f4af3b36f8ec6900288688e","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223408/http://www.securityfocus.com/bid/91383","https://www.phpmyadmin.net/security/PMASA-2016-17","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rh74-5835-jpxp","url":"https://osv.dev/vulnerability/GHSA-rh74-5835-jpxp"}],"summary":"phpMyAdmin vulnerable to Cross-site Scripting"}