{"action":"Upgrade drupal/ignition to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"0"}],"component":"drupal/ignition","cve_ids":["CVE-2025-31679"],"ecosystem":"Packagist","epss":0.00262,"exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-rhxm-r44m-4325","id":"tcs_01M5KF8ANXBPQPXCNSBKYT0V8S","modified_at":"2025-12-10T23:41:14.412536Z","published_at":"2025-04-01T00:30:34Z","references":["https://osv.dev/vulnerability/GHSA-rhxm-r44m-4325","https://nvd.nist.gov/vuln/detail/CVE-2025-31679","https://git.drupalcode.org/project/ignition","https://www.drupal.org/sa-contrib-2025-007"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rhxm-r44m-4325","url":"https://osv.dev/vulnerability/GHSA-rhxm-r44m-4325"}],"summary":"Drupal Ignition Cross-Site Scripting (XSS) vulnerability"}