{"action":"Upgrade thorsten/phpmyfaq to 3.1.9 or later.","affected":[{"fixed":"3.1.9","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2022-4408"],"ecosystem":"Packagist","epss":0.00511,"exploited":false,"fixed_versions":["3.1.9"],"ghsa_id":"GHSA-rjf6-wj7r-5fj2","id":"tcs_01M5KF8BH3YWX69HVFD530WPB4","modified_at":"2023-11-08T04:10:47.707007Z","published_at":"2022-12-11T15:30:45Z","references":["https://osv.dev/vulnerability/GHSA-rjf6-wj7r-5fj2","https://nvd.nist.gov/vuln/detail/CVE-2022-4408","https://github.com/thorsten/phpmyfaq/commit/e2ea332a2b5e798f2c39203b2489a2dabe831751","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/2ec4ddd4-de22-4f2d-ba92-3382b452bfea"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rjf6-wj7r-5fj2","url":"https://osv.dev/vulnerability/GHSA-rjf6-wj7r-5fj2"}],"summary":"phpMyFAQ vulnerable to Cross-site Scripting"}