{"action":"Upgrade valine to 1.4.15 or later.","affected":[{"fixed":"1.4.15","introduced":"0"}],"component":"valine","cve_ids":["CVE-2020-28847"],"ecosystem":"npm","epss":0.00472,"exploited":false,"fixed_versions":["1.4.15"],"ghsa_id":"GHSA-6xvq-2gj8-4276","id":"tcs_01M5KF8BHJQS5GNY862WF813M0","modified_at":"2023-11-08T04:03:29.399558Z","published_at":"2022-04-06T00:01:29Z","references":["https://osv.dev/vulnerability/GHSA-6xvq-2gj8-4276","https://nvd.nist.gov/vuln/detail/CVE-2020-28847","https://github.com/xCss/Valine/issues/348","https://github.com/xCss/Valine","https://github.com/xCss/Valine/releases/tag/v1.4.15"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-6xvq-2gj8-4276","url":"https://osv.dev/vulnerability/GHSA-6xvq-2gj8-4276"}],"summary":"Cross site scripting in valine"}