{"action":"Upgrade moodle/moodle to 3.1.9 or later.","affected":[{"fixed":"3.1.9","introduced":"3.1"},{"fixed":"3.2.6","introduced":"3.2"},{"fixed":"3.3.3","introduced":"3.3"}],"component":"moodle/moodle","cve_ids":["CVE-2017-15110"],"ecosystem":"Packagist","epss":0.01159,"exploited":false,"fixed_versions":["3.1.9","3.2.6","3.3.3"],"ghsa_id":"GHSA-rjh8-w8jg-xwq5","id":"tcs_01M5KF8BP1TS54HYFRA6RPBC5H","modified_at":"2024-04-23T23:58:48.104077Z","published_at":"2022-05-17T00:18:11Z","references":["https://osv.dev/vulnerability/GHSA-rjh8-w8jg-xwq5","https://nvd.nist.gov/vuln/detail/CVE-2017-15110","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=361784","http://www.securityfocus.com/bid/101909"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-rjh8-w8jg-xwq5","url":"https://osv.dev/vulnerability/GHSA-rjh8-w8jg-xwq5"}],"summary":"Moodle Exposure of Sensitive Information to an Unauthorized Actor"}