{"action":"Upgrade owslib to 0.28.1 or later.","affected":[{"fixed":"0.28.1","introduced":"0"}],"component":"owslib","cve_ids":["CVE-2023-27476"],"ecosystem":"PyPI","epss":0.00977,"exploited":false,"fixed_versions":["0.28.1"],"ghsa_id":"GHSA-8h9c-r582-mggc","id":"tcs_01M5KF8C3QSAS0F0TJEW0N0W3C","modified_at":"2026-02-22T22:56:04.328193Z","published_at":"2023-03-07T20:41:36Z","references":["https://osv.dev/vulnerability/GHSA-8h9c-r582-mggc","https://github.com/geopython/OWSLib/security/advisories/GHSA-8h9c-r582-mggc","https://nvd.nist.gov/vuln/detail/CVE-2023-27476","https://github.com/geopython/OWSLib/pull/863","https://github.com/geopython/OWSLib/pull/863/commits/b92687702be9576c0681bb11cad21eb631b9122f","https://github.com/geopython/OWSLib","https://github.com/geopython/OWSLib/releases/tag/0.28.1","https://github.com/pypa/advisory-database/tree/main/vulns/owslib/PYSEC-2023-86.yaml","https://lists.debian.org/debian-lts-announce/2023/06/msg00032.html","https://securitylab.github.com/advisories/GHSL-2022-131_owslib","https://www.debian.org/security/2023/dsa-5426"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-8h9c-r582-mggc","url":"https://osv.dev/vulnerability/GHSA-8h9c-r582-mggc"}],"summary":"OWSLib vulnerable to XML External Entity (XXE) Injection"}