{"action":"Upgrade github.com/usememos/memos to 0.9.0 or later.","affected":[{"fixed":"0.9.0","introduced":"0"}],"component":"github.com/usememos/memos","cve_ids":["CVE-2022-4692"],"ecosystem":"Go","epss":0.00602,"exploited":false,"fixed_versions":["0.9.0"],"ghsa_id":"GHSA-f552-97qx-c694","id":"tcs_01M5KF8CCBTJYFY4TDPQQ5CE9J","modified_at":"2024-08-21T16:28:35.919845Z","published_at":"2022-12-23T21:30:18Z","references":["https://osv.dev/vulnerability/GHSA-f552-97qx-c694","https://nvd.nist.gov/vuln/detail/CVE-2022-4692","https://github.com/usememos/memos/commit/c07b4a57caa89905e54b800f4d8fb720bbf5bf82","https://github.com/usememos/memos","https://huntr.dev/bounties/9d1ed6ea-f7a0-4561-9325-a2babef99c74"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-f552-97qx-c694","url":"https://osv.dev/vulnerability/GHSA-f552-97qx-c694"}],"summary":"usememos/memos vulnerable to stored Cross-site Scripting"}