{"action":"Upgrade loopback to 2.42.0 or later.","affected":[{"fixed":"2.42.0","introduced":"0"},{"fixed":"3.26.0","introduced":"3.0.0"}],"component":"loopback","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["2.42.0","3.26.0"],"ghsa_id":"GHSA-724c-6vrf-99rq","id":"tcs_01M5KF8CKEA8N8K06CBNGXEQVM","modified_at":"2021-09-27T22:31:27Z","published_at":"2020-09-02T21:49:48Z","references":["https://osv.dev/vulnerability/GHSA-724c-6vrf-99rq","https://github.com/strongloop/loopback/issues/4195","https://github.com/strongloop/loopback","https://loopback.io/doc/en/sec/Security-advisory-06-17-2019.html","https://www.npmjs.com/advisories/915"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-724c-6vrf-99rq","url":"https://osv.dev/vulnerability/GHSA-724c-6vrf-99rq"}],"summary":"Sensitive Data Exposure in loopback"}