{"action":"Upgrade commerceteam/commerce to 0.9.9 or later.","affected":[{"fixed":"0.9.9","introduced":"0.9.6"}],"component":"commerceteam/commerce","cve_ids":["CVE-2009-4963"],"ecosystem":"Packagist","epss":0.00833,"exploited":false,"fixed_versions":["0.9.9"],"ghsa_id":"GHSA-rmc9-5546-5rrf","id":"tcs_01M5KF8CWT3NW8B9A6MJ08WPND","modified_at":"2025-04-12T02:12:04.936650Z","published_at":"2022-05-02T03:59:59Z","references":["https://osv.dev/vulnerability/GHSA-rmc9-5546-5rrf","https://nvd.nist.gov/vuln/detail/CVE-2009-4963","https://github.com/CommerceTeam/commerce","https://web.archive.org/web/20091124075813/http://typo3.org/teams/security/security-bulletins/typo3-sa-2009-011","https://web.archive.org/web/20200228211059/http://www.securityfocus.com/bid/36133"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-rmc9-5546-5rrf","url":"https://osv.dev/vulnerability/GHSA-rmc9-5546-5rrf"}],"summary":"Commerce extension for TYPO3 vulnerable to Cross-site Scripting"}