{"action":"Upgrade librenms/librenms to 22.1.0 or later.","affected":[{"fixed":"22.1.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-0576"],"ecosystem":"Packagist","epss":0.00998,"exploited":false,"fixed_versions":["22.1.0"],"ghsa_id":"GHSA-rp34-85x3-3764","id":"tcs_01M5KF8E014CC4KZHRR3Q5S76F","modified_at":"2023-11-08T04:07:36.217404Z","published_at":"2022-02-15T00:02:47Z","references":["https://osv.dev/vulnerability/GHSA-rp34-85x3-3764","https://nvd.nist.gov/vuln/detail/CVE-2022-0576","https://github.com/librenms/librenms/commit/135717a9a05c5bf8921f1389cbb469dcbf300bfd","https://github.com/librenms/librenms","https://huntr.dev/bounties/114ba055-a2f0-4db9-aafb-95df944ba177","https://notes.netbytesec.com/2022/02/multiple-vulnerabilities-in-librenms.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rp34-85x3-3764","url":"https://osv.dev/vulnerability/GHSA-rp34-85x3-3764"}],"summary":"Cross-site Scripting in librenms"}