{"action":"Upgrade github.com/coder/coder/v2 to 2.33.8 or later.","affected":[{"fixed":"2.34.2","introduced":"2.34.0"},{"fixed":"2.33.8","introduced":"2.33.0"}],"component":"github.com/coder/coder/v2","cve_ids":["CVE-2026-55434"],"ecosystem":"Go","epss":0.00552,"exploited":false,"fixed_versions":["2.34.2","2.33.8"],"ghsa_id":"GHSA-f5vp-w269-392g","id":"tcs_01M5KF8EKHYPDX3CZYV5E51R3G","modified_at":"2026-07-07T22:30:08.855346479Z","published_at":"2026-07-06T21:10:13Z","references":["https://osv.dev/vulnerability/GHSA-f5vp-w269-392g","https://github.com/coder/coder/security/advisories/GHSA-f5vp-w269-392g","https://nvd.nist.gov/vuln/detail/CVE-2026-55434","https://github.com/coder/coder/pull/26164","https://github.com/coder/coder","https://github.com/coder/coder/releases/tag/v2.33.8","https://github.com/coder/coder/releases/tag/v2.34.2"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-f5vp-w269-392g","url":"https://osv.dev/vulnerability/GHSA-f5vp-w269-392g"}],"summary":"Coder vulnerable to denial of service via unbounded request body in AI Bridge provider endpoints"}