{"action":"Upgrade nodebb to 0.8.2 or later.","affected":[{"fixed":"0.8.2","introduced":"0"}],"component":"nodebb","cve_ids":["CVE-2015-9286"],"ecosystem":"npm","epss":0.01357,"exploited":false,"fixed_versions":["0.8.2"],"ghsa_id":"GHSA-72fv-qgj6-2w2p","id":"tcs_01M5KF8F4DBK5VK987DJRFSFNY","modified_at":"2023-11-08T03:58:04.869513Z","published_at":"2019-05-01T18:37:08Z","references":["https://osv.dev/vulnerability/GHSA-72fv-qgj6-2w2p","https://nvd.nist.gov/vuln/detail/CVE-2015-9286","https://github.com/NodeBB/NodeBB/pull/3371","https://github.com/NodeBB/NodeBB/compare/56b79a9...4de7529","https://vulners.com/securityvulns/SECURITYVULNS:DOC:32625","https://www.vulnerability-lab.com/get_content.php?id=1608"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-72fv-qgj6-2w2p","url":"https://osv.dev/vulnerability/GHSA-72fv-qgj6-2w2p"}],"summary":"Cross-site Scripting in NodeBB"}