{"action":"Upgrade phpservermon/phpservermon to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"0"}],"component":"phpservermon/phpservermon","cve_ids":["CVE-2024-5312"],"ecosystem":"Packagist","epss":0.00271,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-rq7f-j68f-mqh3","id":"tcs_01M5KF8FWME5YTFMY13VJQ37T3","modified_at":"2024-05-24T19:41:53.163393Z","published_at":"2024-05-24T18:45:28Z","references":["https://osv.dev/vulnerability/GHSA-rq7f-j68f-mqh3","https://nvd.nist.gov/vuln/detail/CVE-2024-5312","https://github.com/PHPMailer/PHPMailer/commit/ff8718f72225a2e34d918c06a3b2c8cca5af3164","https://github.com/phpservermon/phpservermon","https://www.incibe.es/en/incibe-cert/notices/aviso/cross-site-scripting-vulnerability-php-server-monitor"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-rq7f-j68f-mqh3","url":"https://osv.dev/vulnerability/GHSA-rq7f-j68f-mqh3"}],"summary":"PHP Server Monitor vulnerable to Cross-site Scripting"}