{"action":"Upgrade parse-server to 8.6.19 or later.","affected":[{"fixed":"9.5.2-alpha.6","introduced":"9.0.0"},{"fixed":"8.6.19","introduced":"0"}],"component":"parse-server","cve_ids":["CVE-2026-30962"],"ecosystem":"npm","epss":0.00308,"exploited":false,"fixed_versions":["9.5.2-alpha.6","8.6.19"],"ghsa_id":"GHSA-72hp-qff8-4pvv","id":"tcs_01M5KF8GA4Q8NN9W7WY5SBVMXD","modified_at":"2026-03-14T03:41:13.140891Z","published_at":"2026-03-11T00:19:57Z","references":["https://osv.dev/vulnerability/GHSA-72hp-qff8-4pvv","https://github.com/parse-community/parse-server/security/advisories/GHSA-72hp-qff8-4pvv","https://nvd.nist.gov/vuln/detail/CVE-2026-30962","https://github.com/parse-community/parse-server","https://github.com/parse-community/parse-server/releases/tag/8.6.19","https://github.com/parse-community/parse-server/releases/tag/9.5.2-alpha.6"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-72hp-qff8-4pvv","url":"https://osv.dev/vulnerability/GHSA-72hp-qff8-4pvv"}],"summary":"Parse Server has a protected fields bypass via logical query operators"}