{"action":"Upgrade eve to 0.7.5 or later.","affected":[{"fixed":"0.7.5","introduced":"0"}],"component":"eve","cve_ids":["CVE-2018-8097"],"ecosystem":"PyPI","epss":0.06252,"exploited":false,"fixed_versions":["0.7.5"],"ghsa_id":"GHSA-8jxq-75rw-fhj9","id":"tcs_01M5KF8GMHM30A648NRTSWRW04","modified_at":"2025-02-21T05:41:26.471949Z","published_at":"2018-07-12T20:29:35Z","references":["https://osv.dev/vulnerability/GHSA-8jxq-75rw-fhj9","https://nvd.nist.gov/vuln/detail/CVE-2018-8097","https://github.com/pyeve/eve/issues/1101","https://github.com/pyeve/eve/commit/f8f7019ffdf9b4e05faf95e1f04e204aa4c91f98","https://github.com/advisories/GHSA-8jxq-75rw-fhj9","https://github.com/pyeve/eve","https://github.com/pypa/advisory-database/tree/main/vulns/eve/PYSEC-2018-8.yaml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-8jxq-75rw-fhj9","url":"https://osv.dev/vulnerability/GHSA-8jxq-75rw-fhj9"}],"summary":"Eve allows execution of arbitrary code"}