{"action":"Upgrade froala/wysiwyg-editor to 3.2.7 or later.","affected":[{"fixed":"3.2.7","introduced":"0"}],"component":"froala/wysiwyg-editor","cve_ids":["CVE-2021-28114"],"ecosystem":"Packagist","epss":0.52037,"exploited":false,"fixed_versions":["3.2.7"],"ghsa_id":"GHSA-rr6v-h7m8-wc9f","id":"tcs_01M5KF8GYRVPTN359JK1ZB69XR","modified_at":"2024-02-18T05:29:09.086328Z","published_at":"2021-07-19T21:21:33Z","references":["https://osv.dev/vulnerability/GHSA-rr6v-h7m8-wc9f","https://nvd.nist.gov/vuln/detail/CVE-2021-28114","https://froala.com/wysiwyg-editor","https://labs.bishopfox.com/advisories/froala-editor-v3.2.6"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-rr6v-h7m8-wc9f","url":"https://osv.dev/vulnerability/GHSA-rr6v-h7m8-wc9f"}],"summary":"Cross-site Scripting in Froala WYSIWYG Editor"}