{"action":"Upgrade openexr to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"0"}],"component":"openexr","cve_ids":["CVE-2017-9112"],"ecosystem":"PyPI","epss":0.01866,"exploited":false,"fixed_versions":["2.2.1"],"ghsa_id":"GHSA-8m57-j273-2qg9","id":"tcs_01M5KF8HFK86ZQ2QQ7EGDQQRP5","modified_at":"2026-07-06T08:11:27.059523442Z","published_at":"2022-05-13T01:17:50Z","references":["https://osv.dev/vulnerability/GHSA-8m57-j273-2qg9","https://nvd.nist.gov/vuln/detail/CVE-2017-9112","https://github.com/openexr/openexr/issues/232","https://github.com/openexr/openexr/pull/233","https://github.com/AcademySoftwareFoundation/openexr","https://github.com/openexr/openexr/releases/tag/v2.2.1","https://lists.debian.org/debian-lts-announce/2020/08/msg00056.html","https://usn.ubuntu.com/4148-1","http://www.openwall.com/lists/oss-security/2017/05/12/5"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-8m57-j273-2qg9","url":"https://osv.dev/vulnerability/GHSA-8m57-j273-2qg9"}],"summary":"OpenEXR invalid read"}