{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.16 or later.","affected":[{"fixed":"4.0.10.16","introduced":"4.0.10.0"},{"fixed":"4.4.15.7","introduced":"4.4.15.0"},{"fixed":"4.6.3","introduced":"4.6.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5734"],"ecosystem":"Packagist","epss":0.8094,"exploited":false,"fixed_versions":["4.0.10.16","4.4.15.7","4.6.3"],"ghsa_id":"GHSA-rv57-479x-x4qv","id":"tcs_01M5KF8J4R8JCFA7Q6DSNYGDYQ","modified_at":"2025-04-14T22:27:15.983900Z","published_at":"2022-05-17T02:37:29Z","references":["https://osv.dev/vulnerability/GHSA-rv57-479x-x4qv","https://nvd.nist.gov/vuln/detail/CVE-2016-5734","https://github.com/phpmyadmin/phpmyadmin/commit/1cc7466db3a05e95fe57a6702f41773e6829d54b","https://github.com/phpmyadmin/phpmyadmin/commit/4bcc606225f15bac0b07780e74f667f6ac283da7","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223418/http://www.securityfocus.com/bid/91387","https://www.exploit-db.com/exploits/40185","https://www.phpmyadmin.net/security/PMASA-2016-27"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-rv57-479x-x4qv","url":"https://osv.dev/vulnerability/GHSA-rv57-479x-x4qv"}],"summary":"phpMyAdmin Code Injection vulnerability"}