{"action":"Upgrade moodle/moodle to 3.5.9 or later.","affected":[{"fixed":"3.7.3","introduced":"3.7.0"},{"fixed":"3.6.7","introduced":"3.6.0"},{"fixed":"3.5.9","introduced":"3.5.0"}],"component":"moodle/moodle","cve_ids":["CVE-2019-14880"],"ecosystem":"Packagist","epss":0.01106,"exploited":false,"fixed_versions":["3.7.3","3.6.7","3.5.9"],"ghsa_id":"GHSA-rv62-6f56-j83w","id":"tcs_01M5KF8JA5GQ51CT19ZMB3H4ZD","modified_at":"2024-02-16T08:14:44.443144Z","published_at":"2022-05-24T17:12:57Z","references":["https://osv.dev/vulnerability/GHSA-rv62-6f56-j83w","https://nvd.nist.gov/vuln/detail/CVE-2019-14880","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14880","https://github.com/moodle/moodle"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"GHSA-rv62-6f56-j83w","url":"https://osv.dev/vulnerability/GHSA-rv62-6f56-j83w"}],"summary":"Moodle Oauth 2 Insufficiently Protects Against Compromise"}