{"action":"Upgrade gilacms/gila to 1.11.4 or later.","affected":[{"fixed":"1.11.4","introduced":"0"}],"component":"gilacms/gila","cve_ids":["CVE-2020-20523"],"ecosystem":"Packagist","epss":0.00682,"exploited":false,"fixed_versions":["1.11.4"],"ghsa_id":"GHSA-rvjp-j5j4-c9j5","id":"tcs_01M5KF8K0HT9ZS648R5BXEYKHN","modified_at":"2023-11-08T04:02:48.444380Z","published_at":"2023-08-11T15:30:45Z","references":["https://osv.dev/vulnerability/GHSA-rvjp-j5j4-c9j5","https://nvd.nist.gov/vuln/detail/CVE-2020-20523","https://github.com/GilaCMS/gila/issues/41","https://github.com/GilaCMS/gila"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rvjp-j5j4-c9j5","url":"https://osv.dev/vulnerability/GHSA-rvjp-j5j4-c9j5"}],"summary":"Gila CMS Cross-site Scripting Vulnerability"}