{"action":"Upgrade magento/community-edition to 2.3.6 or later.","affected":[{"fixed":"2.3.6","introduced":"0"},{"fixed":"2.4.1","introduced":"2.4.0"}],"component":"magento/community-edition","cve_ids":["CVE-2020-24404"],"ecosystem":"Packagist","epss":0.01869,"exploited":false,"fixed_versions":["2.3.6","2.4.1"],"ghsa_id":"GHSA-rwf7-652f-76mv","id":"tcs_01M5KF8MSESVXS7B4K8SYDGV12","modified_at":"2024-02-16T08:23:45.542398Z","published_at":"2022-05-24T17:33:55Z","references":["https://osv.dev/vulnerability/GHSA-rwf7-652f-76mv","https://nvd.nist.gov/vuln/detail/CVE-2020-24404","https://devdocs.magento.com/guides/v2.3/release-notes/open-source-2-3-6.html","https://experienceleague.adobe.com/docs/commerce-operations/release/notes/magento-open-source/2-4-1.html","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-59.html"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"GHSA-rwf7-652f-76mv","url":"https://osv.dev/vulnerability/GHSA-rwf7-652f-76mv"}],"summary":"Magento 2 Community Edition vulnerable to Improper Authorization"}