{"action":"Upgrade librenms/librenms to 24.9.0 or later.","affected":[{"fixed":"24.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-47527"],"ecosystem":"Packagist","epss":0.00527,"exploited":false,"fixed_versions":["24.9.0"],"ghsa_id":"GHSA-rwwc-2v8q-gc9v","id":"tcs_01M5KF8N5Q12Y8HTMCGFGRSBXF","modified_at":"2024-10-01T22:16:54.319268Z","published_at":"2024-10-01T20:31:04Z","references":["https://osv.dev/vulnerability/GHSA-rwwc-2v8q-gc9v","https://github.com/librenms/librenms/security/advisories/GHSA-rwwc-2v8q-gc9v","https://nvd.nist.gov/vuln/detail/CVE-2024-47527","https://github.com/librenms/librenms/commit/36b38a50cc10d4ed16caab92bdc18ed6abac9685","https://github.com/librenms/librenms","https://github.com/librenms/librenms/blob/9455173edce6971777cf6666d540eeeaf6201920/includes/html/pages/device-dependencies.inc.php#L74"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rwwc-2v8q-gc9v","url":"https://osv.dev/vulnerability/GHSA-rwwc-2v8q-gc9v"}],"summary":"LibreNMS has Stored Cross-site Scripting vulnerability in \"Device Dependencies\" feature"}