{"action":"Upgrade dcnnt to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"dcnnt","cve_ids":["CVE-2023-1000"],"ecosystem":"PyPI","epss":0.01322,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-8p42-7597-p2f6","id":"tcs_01M5KF8NYGDMYEJ40C51NB5S9A","modified_at":"2026-07-07T17:56:49.792333964Z","published_at":"2024-04-27T09:30:33Z","references":["https://osv.dev/vulnerability/GHSA-8p42-7597-p2f6","https://nvd.nist.gov/vuln/detail/CVE-2023-1000","https://github.com/cyanomiko/dcnnt-py/pull/23","https://github.com/cyanomiko/dcnnt-py/commit/b4021d784a97e25151a5353aa763a741e9a148f5","https://github.com/cyanomiko/dcnnt-py","https://github.com/cyanomiko/dcnnt-py/releases/tag/0.9.1","https://vuldb.com/?ctiid.262230","https://vuldb.com/?id.262230"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-8p42-7597-p2f6","url":"https://osv.dev/vulnerability/GHSA-8p42-7597-p2f6"}],"summary":"dcnnt-py is vulnerable to command injection via Notification Handler"}