{"action":"Upgrade ckeditor/ckeditor to 4.4.3 or later.","affected":[{"fixed":"4.4.3","introduced":"0"}],"component":"ckeditor/ckeditor","cve_ids":["CVE-2014-5191"],"ecosystem":"Packagist","epss":0.01834,"exploited":false,"fixed_versions":["4.4.3"],"ghsa_id":"GHSA-v27h-j97p-wqmx","id":"tcs_01M5KF8PFZ9C5DWJJYM6DZ3JEN","modified_at":"2025-02-19T19:27:03.405634Z","published_at":"2022-05-17T04:08:14Z","references":["https://osv.dev/vulnerability/GHSA-v27h-j97p-wqmx","https://nvd.nist.gov/vuln/detail/CVE-2014-5191","https://github.com/ckeditor/ckeditor4/commit/b685874c6bc873a76e6e95916c43840a2b7ab08a","https://github.com/ckeditor/ckeditor4-releases","http://ckeditor.com/node/136981"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-v27h-j97p-wqmx","url":"https://osv.dev/vulnerability/GHSA-v27h-j97p-wqmx"}],"summary":"The Preview plugin in CKEditor allows Cross-site scripting (XSS)"}