{"action":"Upgrade sylius/sylius to 1.9.12 or later.","affected":[{"fixed":"1.9.12","introduced":"0"},{"fixed":"1.10.16","introduced":"1.10.0-alpha.1"},{"fixed":"1.11.17","introduced":"1.11.0-alpha.1"},{"fixed":"1.12.16","introduced":"1.12.0-alpha.1"},{"fixed":"1.13.1","introduced":"1.13.0-alpha.1"}],"component":"sylius/sylius","cve_ids":["CVE-2024-34349"],"ecosystem":"Packagist","epss":0.00436,"exploited":false,"fixed_versions":["1.9.12","1.10.16","1.11.17","1.12.16","1.13.1"],"ghsa_id":"GHSA-v2f9-rv6w-vw8r","id":"tcs_01M5KF8PM0H2JHGED93BENQ88T","modified_at":"2026-03-09T16:02:24.191569Z","published_at":"2024-05-10T15:33:01Z","references":["https://osv.dev/vulnerability/GHSA-v2f9-rv6w-vw8r","https://github.com/Sylius/Sylius/security/advisories/GHSA-v2f9-rv6w-vw8r","https://github.com/Sylius/Sylius/commit/ba4b66da5af88cdb1bba6174de8bdf42f4853e12","https://github.com/Sylius/Sylius"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-v2f9-rv6w-vw8r","url":"https://osv.dev/vulnerability/GHSA-v2f9-rv6w-vw8r"}],"summary":"Sylius potentially vulnerable to Cross Site Scripting via \"Name\" field (Taxons, Products, Options, Variants) in Admin Panel"}