{"action":"Upgrade moodle/moodle to 2.7.11 or later.","affected":[{"fixed":"2.7.11","introduced":"0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5338"],"ecosystem":"Packagist","epss":0.00786,"exploited":false,"fixed_versions":["2.7.11","2.8.9","2.9.3"],"ghsa_id":"GHSA-v33x-q8gh-4x42","id":"tcs_01M5KF8Q33Z5XQXEGKVZD6VD54","modified_at":"2024-02-16T08:01:20.422566Z","published_at":"2022-05-13T01:12:48Z","references":["https://osv.dev/vulnerability/GHSA-v33x-q8gh-4x42","https://nvd.nist.gov/vuln/detail/CVE-2015-5338","https://github.com/moodle/moodle/commit/541c5b8552e0162010d0259c90a04eb63e875958","https://github.com/moodle/moodle/commit/817cae1ac7ca748ba368439a40ef67d555774485","https://github.com/moodle/moodle/commit/dcb42c9ed13b0c0ec2dde22b62ef69772d7725e6","https://github.com/moodle/moodle/commit/f75333766c7295932baa72a9dbe9542baf14e107","https://moodle.org/mod/forum/discuss.php?d=323233","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48109"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-v33x-q8gh-4x42","url":"https://osv.dev/vulnerability/GHSA-v33x-q8gh-4x42"}],"summary":"Moodle multiple cross-site request forgery (CSRF) vulnerabilities"}