{"action":"Upgrade terminal42/contao-tablelookupwizard to 3.3.5 or later.","affected":[{"fixed":"3.3.5","introduced":"0"}],"component":"terminal42/contao-tablelookupwizard","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.3.5"],"ghsa_id":"GHSA-v3mr-gp7j-pw5w","id":"tcs_01M5KF8REY9ESJHA3GV6VD72FF","modified_at":"2026-02-03T03:08:50.142272Z","published_at":"2022-02-10T22:33:46Z","references":["https://osv.dev/vulnerability/GHSA-v3mr-gp7j-pw5w","https://github.com/terminal42/contao-tablelookupwizard/security/advisories/GHSA-v3mr-gp7j-pw5w","https://github.com/terminal42/contao-tablelookupwizard/commit/a5e723a28f110b7df8ffc4175cef9b061d3cc717","https://github.com/FriendsOfPHP/security-advisories/blob/master/terminal42/contao-tablelookupwizard/2022-02-04-1.yaml","https://github.com/terminal42/contao-tablelookupwizard"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-v3mr-gp7j-pw5w","url":"https://osv.dev/vulnerability/GHSA-v3mr-gp7j-pw5w"}],"summary":"Possible SQL injection in tablelookupwizard Contao Extension"}