{"action":"Upgrade ogham-mcp to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0.6.3"}],"component":"ogham-mcp","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-8pqq-224h-x875","id":"tcs_01M5KF8RPPM4MB12C9DK462FYF","modified_at":"2026-05-05T16:12:40.053729Z","published_at":"2026-05-05T00:03:48Z","references":["https://osv.dev/vulnerability/GHSA-8pqq-224h-x875","https://github.com/ogham-mcp/ogham-mcp/security/advisories/GHSA-8pqq-224h-x875","https://github.com/ogham-mcp/ogham-mcp"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-8pqq-224h-x875","url":"https://osv.dev/vulnerability/GHSA-8pqq-224h-x875"}],"summary":"ogham-mcp had credentials embedded in published PyPI sdists -- Neon postgres URLs and Voyage API key"}