{"action":"Upgrade helm.sh/helm/v3 to 3.18.5 or later.","affected":[{"fixed":"3.18.5","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2025-55198"],"ecosystem":"Go","epss":0.00334,"exploited":false,"fixed_versions":["3.18.5"],"ghsa_id":"GHSA-f9f8-9pmf-xv68","id":"tcs_01M5KF8SQ1A2WS3S6RMAMMHG8A","modified_at":"2026-09-10T03:50:26.950698254Z","published_at":"2025-08-14T00:05:27Z","references":["https://osv.dev/vulnerability/GHSA-f9f8-9pmf-xv68","https://github.com/helm/helm/security/advisories/GHSA-f9f8-9pmf-xv68","https://nvd.nist.gov/vuln/detail/CVE-2025-55198","https://github.com/helm/helm/commit/ec5f59e2db56533d042a124f5bae54dd87b558e6","https://github.com/helm/helm"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-f9f8-9pmf-xv68","url":"https://osv.dev/vulnerability/GHSA-f9f8-9pmf-xv68"}],"summary":"Helm May Panic Due To Incorrect YAML Content"}