{"action":"Upgrade opencart/opencart to 4.0.2.3 or later.","affected":[{"fixed":"4.0.2.3","introduced":"4.0.0.0"}],"component":"opencart/opencart","cve_ids":["CVE-2023-2315"],"ecosystem":"Packagist","epss":0.01037,"exploited":false,"fixed_versions":["4.0.2.3"],"ghsa_id":"GHSA-v4j2-cwmm-xg89","id":"tcs_01M5KF8T25X9ZFN4QD7KB4YC4Z","modified_at":"2023-11-08T04:11:40.011733Z","published_at":"2023-09-27T15:30:34Z","references":["https://osv.dev/vulnerability/GHSA-v4j2-cwmm-xg89","https://nvd.nist.gov/vuln/detail/CVE-2023-2315","https://github.com/opencart/opencart/commit/0a8dd91e385f70e42795380009fd644224c1bc97","https://github.com/opencart/opencart","https://github.com/opencart/opencart/releases/tag/4.0.2.3","https://starlabs.sg/advisories/23/23-2315"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-v4j2-cwmm-xg89","url":"https://osv.dev/vulnerability/GHSA-v4j2-cwmm-xg89"}],"summary":"OpenCart Path Traversal vulnerability"}