{"action":"Upgrade phpmyadmin/phpmyadmin to 4.8.0.1 or later.","affected":[{"fixed":"4.8.0.1","introduced":"4.8"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2018-10188"],"ecosystem":"Packagist","epss":0.04057,"exploited":false,"fixed_versions":["4.8.0.1"],"ghsa_id":"GHSA-v6fp-h79x-9rqc","id":"tcs_01M5KF8WCQAMVYAQZNY9EM8SAX","modified_at":"2024-04-24T17:43:38.449980Z","published_at":"2022-05-14T03:22:27Z","references":["https://osv.dev/vulnerability/GHSA-v6fp-h79x-9rqc","https://nvd.nist.gov/vuln/detail/CVE-2018-10188","https://github.com/phpmyadmin/phpmyadmin/commit/c6dd6b56e236a3aff953cee4135ecaa67130e641","https://github.com/phpmyadmin/composer","https://www.exploit-db.com/exploits/44496","https://www.phpmyadmin.net/security/PMASA-2018-2","http://www.securityfocus.com/bid/103936","http://www.securitytracker.com/id/1040752"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-v6fp-h79x-9rqc","url":"https://osv.dev/vulnerability/GHSA-v6fp-h79x-9rqc"}],"summary":"phpMyAdmin CSRF vulnerability allowing arbitrary SQL execution"}