{"action":"Upgrade symfony/symfony to 2.3.19 or later.","affected":[{"fixed":"2.3.19","introduced":"2.0.0"},{"fixed":"2.4.9","introduced":"2.4.0"},{"fixed":"2.5.4","introduced":"2.5.0"}],"component":"symfony/symfony","cve_ids":["CVE-2014-5244"],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.3.19","2.4.9","2.5.4"],"ghsa_id":"GHSA-v77v-x634-9m56","id":"tcs_01M5KF8XQBYAN6ZDWYZ2P581WP","modified_at":"2024-05-30T02:26:52.493741Z","published_at":"2024-05-30T00:38:38Z","references":["https://osv.dev/vulnerability/GHSA-v77v-x634-9m56","https://github.com/symfony/symfony/pull/11828","https://github.com/symfony/symfony/commit/1ee96a8b1b0987ffe2a62dca7ad268bf9edfa9b8","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/http-foundation/CVE-2014-5244.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2014-5244.yaml","https://symfony.com/blog/cve-2014-5244-denial-of-service-with-a-malicious-http-host-header","https://symfony.com/cve-2014-5244"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-v77v-x634-9m56#Packagist/symfony/symfony","url":"https://osv.dev/vulnerability/GHSA-v77v-x634-9m56"}],"summary":"Symfony vulnerable to denial of service via a malicious HTTP Host header"}