{"action":"Upgrade simplesamlphp/simplesamlphp to 1.14.4 or later.","affected":[{"fixed":"1.14.4","introduced":"0"}],"component":"simplesamlphp/simplesamlphp","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.14.4"],"ghsa_id":"GHSA-v858-922f-fj9v","id":"tcs_01M5KF8YRR2NFK3G14BDWHTZ6C","modified_at":"2024-12-03T06:07:22.402856Z","published_at":"2024-05-28T18:26:35Z","references":["https://osv.dev/vulnerability/GHSA-v858-922f-fj9v","https://github.com/simplesamlphp/simplesamlphp/commit/b1af4e47c81bca2bee633b3f84f4fde624f359ba","https://github.com/simplesamlphp/simplesamlphp/commit/d26eb8f17dc9916a5ef2fd0a286b0fc96a561e71","https://github.com/FriendsOfPHP/security-advisories/blob/master/simplesamlphp/simplesamlphp/201606-01.yaml","https://github.com/simplesamlphp/simplesamlphp","https://simplesamlphp.org/security/201606-01"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-v858-922f-fj9v","url":"https://osv.dev/vulnerability/GHSA-v858-922f-fj9v"}],"summary":"SimpleSAMLphp Link Injection vulnerability"}