{"action":"Upgrade github.com/mattermost/mattermost-server to 3.9.2 or later.","affected":[{"fixed":"3.9.2","introduced":"0"},{"fixed":"3.10.2","introduced":"3.10.0-rc1"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2017-18903"],"ecosystem":"Go","epss":0.00428,"exploited":false,"fixed_versions":["3.9.2","3.10.2"],"ghsa_id":"GHSA-fcwg-45jh-5qhf","id":"tcs_01M5KF8ZEW0QBR8F9J9MSWEYD8","modified_at":"2026-02-26T18:56:14.893765Z","published_at":"2022-05-24T17:21:06Z","references":["https://osv.dev/vulnerability/GHSA-fcwg-45jh-5qhf","https://nvd.nist.gov/vuln/detail/CVE-2017-18903","https://github.com/mattermost/mattermost/commit/312269ad0bd166174f07f9df7391fce714601600","https://github.com/mattermost/mattermost/commit/4519b03d95e8bfe1b2f74094673ae1a2f39f6b47","https://github.com/mattermost/mattermost/commit/a18479df0940be8503c9b88993490741793eba9e","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-fcwg-45jh-5qhf","url":"https://osv.dev/vulnerability/GHSA-fcwg-45jh-5qhf"}],"summary":"Mattermost Server vulnerable to CSRF if CORS is enabled"}