{"action":"Upgrade github.com/answerdev/answer to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-1241"],"ecosystem":"Go","epss":0.0062,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-ff27-hrmr-ggpj","id":"tcs_01M5KF903C2GJCKGKJ1T8C7ZNT","modified_at":"2024-08-20T20:58:46.888595Z","published_at":"2023-03-07T09:30:30Z","references":["https://osv.dev/vulnerability/GHSA-ff27-hrmr-ggpj","https://nvd.nist.gov/vuln/detail/CVE-2023-1241","https://github.com/answerdev/answer/commit/90bfa0dcc7b49482f1d1e31aee3ab073f3c13dd9","https://github.com/answerdev/answer","https://huntr.dev/bounties/e0e9b1bb-3025-4b9f-acb4-16a5da28aa3c"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-ff27-hrmr-ggpj","url":"https://osv.dev/vulnerability/GHSA-ff27-hrmr-ggpj"}],"summary":"Answer vulnerable to Cross-site Scripting"}